www.quadsoftware.com
FAQ  FAQ   Search  Search   Memberlist  Memberlist   Usergroups  Usergroups
Register  ::  Log in Log in to check your private messages


Post new topic  Reply to topic
 Erosion problems « View previous topic :: View next topic » 
Author Message
Jon Newell
PostPosted: Thu Aug 25, 2011 8:19 am    Post subject: Erosion problems Reply with quote



Joined: 07 Jan 2009
Posts: 1

Hi,

I seem to be having problems getting FLErosion to work, Not sure if this is a bug or I'm not waiting long enough (up to an hour??). When I apply it to a map in Grome it just hangs and wont respond, even on low iterations. Am running on Win 7 64 bit. The terrain I am using it on is not particularly big,
any ideas??

Cheers,

Jon
Back to top
View user's profile Send private message
ALicu
PostPosted: Thu Aug 25, 2011 8:42 am    Post subject: Reply with quote



Joined: 12 Feb 2007
Posts: 1326

Hi Jon,

We know about this issue. We are currently working to improve the speed of all the erosion tools. We've reorganized our internal data structures and we already have a 500% increase in speed and it is more to come. This will be part of Grome 3.1 build we will launch soon. I will let you know when is ready (I will drop you an email with a temporary build in a week or so).

In the mean time, please try the flowmap erosion first on very small patches (e.g. 256 x 256 tiles ) and with no neighbors. Once you get good results, you can apply it on bigger maps and let the editor running for a while. Use fewer iterations but a bigger Flow power.

Kind Regards,
Adrian L.
Back to top
View user's profile Send private message
ALicu
PostPosted: Sat Sep 24, 2011 9:20 am    Post subject: Reply with quote



Joined: 12 Feb 2007
Posts: 1326

Hi,

We've improved the erosion tools speed greatly lately. We will post the patch soon (sent you an email about it too). Thank you for your patience.

Kind Regards,
Adrian L.
Back to top
View user's profile Send private message
ALicu
PostPosted: Wed Oct 12, 2011 8:27 am    Post subject: Reply with quote



Joined: 12 Feb 2007
Posts: 1326

Hi Jon,

The new Grome 3.1 build was uploaded on site. It contains significant speed improvements to erosion tools.

Kind Regards,
Adrian L.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic  Reply to topic Page 1 of 1

Jump to:  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Based on a template by Dustin Baccetti
Powered by phpBB © 2001, 2005 phpBB Group