www.quadsoftware.com
FAQ  FAQ   Search  Search   Memberlist  Memberlist   Usergroups  Usergroups
Register  ::  Log in Log in to check your private messages


Post new topic  Reply to topic
 Problem with Mask Generator « View previous topic :: View next topic » 
Author Message
Soulos
PostPosted: Mon Jan 28, 2008 2:49 am    Post subject: Problem with Mask Generator Reply with quote



Joined: 27 Jan 2008
Posts: 2

I seem to be having a bit of a problem with grome when it comes to using the mask generator, I have a selection layer just for my mountain region, and I create a color layer with a mask. Bang everything goes transparent just like in the tutorials, however when I go to the generator, I set it up as the tutorial suggests, and I press apply then nothing happens

what am I doing wrong?

Cheers
Back to top
View user's profile Send private message
ALicu
PostPosted: Mon Jan 28, 2008 8:11 am    Post subject: Reply with quote



Joined: 12 Feb 2007
Posts: 1328

Hi,

If your layer has a mask and it is marked "In use", it will appear in the Layers section of the MaskGenerator tool. You create a distribution mask (indicating at what altitude, angle, slope the mask will be generated), then select the distribution mask (click on its label), goto Layers section, select the layer you want to assign the distribution mask to, and then press the + button in the Layers section (above the selected layer). The distribution mask will be assigned to this layer. Then when you press apply all the assigned distribution masks will create the masks for you. You probably are missing this assignment step (which may be not that clear in the tutorials).

This system (which may seem a little complicated at first) is very versatile, allowing you to assign multiple distribution masks to multiple layers, assign different distributions to different layers etc.

If you still have issues, please let me know.

Adrian L.
Back to top
View user's profile Send private message
Soulos
PostPosted: Tue Jan 29, 2008 9:11 am    Post subject: It's Alive! Reply with quote



Joined: 27 Jan 2008
Posts: 2

Ahhh I've got it going now, thanks, I was a little thrown by the demo. Excellent work on the response, It makes me glad to have purchased this product and have good support.

Cheers
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic  Reply to topic Page 1 of 1

Jump to:  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Based on a template by Dustin Baccetti
Powered by phpBB © 2001, 2005 phpBB Group