www.quadsoftware.com
FAQ  FAQ   Search  Search   Memberlist  Memberlist   Usergroups  Usergroups
Register  ::  Log in Log in to check your private messages


Post new topic  Reply to topic
 Example Scene doesn't work? « View previous topic :: View next topic » 
Author Message
DeanoC
PostPosted: Sun Nov 11, 2007 3:18 pm    Post subject: Example Scene doesn't work? Reply with quote



Joined: 04 Nov 2007
Posts: 5

I've downloaded MountainSmall supposely a Grome Standard example but it doesn't work for me. I get an error popping up saying it wasn't saved in by Standard and some details may be lost, which I click okay but when loaded there is no terrain.

There also library errors, I managed to include a few so I can see some tree but still very broken with regard the landscep?

How exactly do you load the samples?

The reason I want to is, i'm tracking down another 'oddity' in our scenes but don't know if its a bug in Grome terrain rendering or something we are doing wrong (i'm seeing clamped texture coordinates for a diffuse texture layer which is odd (makes rotation and scaling virtually useless?) )

Console log below...

Thanks for any help.
Deano

--------------
Console Log
--------------

Security: error code 200

==================================================
Opening scene workspace: MountainSmall
==================================================

Maximum number of material layers reached in standard edition!
Maximum number of material layers reached in standard edition!
Error: [Reading layer material]
Invalid file format: the heightmap layer terrain stream loading failed for "TerrainZone (17)"
Error loading terrain data zone "TerrainZone (17)" from project "Terrain"
Error: [Reading layer material]
Invalid file format: the heightmap layer terrain stream loading failed for "TerrainZone (6)"
Error loading terrain data zone "TerrainZone (6)" from project "Terrain"
Error: [Reading layer material]
Invalid file format: the heightmap layer terrain stream loading failed for "TerrainZone (10)"
Error loading terrain data zone "TerrainZone (10)" from project "Terrain"
Error: [Reading layer material]
Invalid file format: the heightmap layer terrain stream loading failed for "TerrainZone (7)"
Error loading terrain data zone "TerrainZone (7)" from project "Terrain"
Back to top
View user's profile Send private message
ALicu
PostPosted: Mon Nov 12, 2007 7:24 am    Post subject: Reply with quote



Joined: 12 Feb 2007
Posts: 1326

Hello,

Yes we know about the problem of the sample maps and the standard edition. The next patch will fix this (tomorrow is to be released).

About your 'oddity', can you send me more information. I may be able to help you. A diffuse texture layer (i.e. a layer with mask) should not have the texture coordinates clamped.

Regards,
Adrian L.
Back to top
View user's profile Send private message
ALicu
PostPosted: Tue Nov 13, 2007 7:38 am    Post subject: Reply with quote



Joined: 12 Feb 2007
Posts: 1326

Hi, a new patch was released yesterday including fixing the above map you've mentioned. Please download it again, now it should work for standard version.

Regards,
Adrian L.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic  Reply to topic Page 1 of 1

Jump to:  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Based on a template by Dustin Baccetti
Powered by phpBB © 2001, 2005 phpBB Group