www.quadsoftware.com
FAQ  FAQ   Search  Search   Memberlist  Memberlist   Usergroups  Usergroups
Register  ::  Log in Log in to check your private messages


Post new topic  Reply to topic Goto page Previous  1, 2
 is this normal? « View previous topic :: View next topic » 
Author Message
mrhiggens
PostPosted: Thu Apr 09, 2009 8:36 pm    Post subject: Reply with quote



Joined: 28 Feb 2009
Posts: 14

i seems i cant open the ones with big mask sizes ( the 500 tiles ones) but the ones will small mask sizes i can. i try opening in ps and paint btw they both give some sort of error.
Back to top
View user's profile Send private message
ALicu
PostPosted: Thu Apr 09, 2009 8:49 pm    Post subject: Reply with quote



Joined: 12 Feb 2007
Posts: 1326

Oh, I see. So the ones with big tile size I think they are too big to be opened in conventional paint programs (since they were exported with wrong resolution step size and the exporter produced unnecessary big images).

I recommend using a smaller tile size anyway (10 for example). You can think of the units as meters, cm, feet etc. So for example if you need 1 meter per tile you can use 1 instead of 10. Approximate the tile size to fit your needs. As long as is in the 1 - 100 range you will be ok with the default presets values. But make sure you use the same size for resolution when exporting (so if you use a tile size of 1, use 1 as resolution step etc). Same for images. Make sure your masks/color images export resolution matches the size of a pixel in world space.

Regards,
Adrian
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic  Reply to topic Goto page Previous  1, 2 Page 2 of 2

Jump to:  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Based on a template by Dustin Baccetti
Powered by phpBB © 2001, 2005 phpBB Group