www.quadsoftware.com
FAQ  FAQ   Search  Search   Memberlist  Memberlist   Usergroups  Usergroups
Register  ::  Log in Log in to check your private messages


 Search found 11 matches
Author Message
  Topic: New version
syedhs

Replies: 4
Views: 5780

PostForum: Ogre3D   Posted: Sat Mar 26, 2011 1:33 pm   Subject: New version
Hi,

I read that there will be new Grome version, what would be the new and also, upgraded features? Will the Ogre Crome integration be updated as well?

Thank you.
  Topic: Multiple Camera support
syedhs

Replies: 2
Views: 6196

PostForum: Ogre3D   Posted: Mon Aug 16, 2010 4:25 pm   Subject: Multiple Camera support
Okay thanks. I am a little busy right now, but I will continue with this tomorrow - any update (or question) I will post back. Thanks again!
  Topic: Multiple Camera support
syedhs

Replies: 2
Views: 6196

PostForum: Ogre3D   Posted: Sun Aug 15, 2010 8:24 am   Subject: Multiple Camera support
My app currently has 3 cameras, and will soon be expanded to 5 Wink The problem is (I think you can guess what that is) the SDK source code only deals with one camera. How would you go about multip ...
  Topic: [SOLVED] Probably a stupid error...
syedhs

Replies: 10
Views: 11683

PostForum: Ogre3D   Posted: Wed Jul 28, 2010 9:42 am   Subject: [SOLVED] Probably a stupid error...
ASCII
  Topic: [SOLVED] Probably a stupid error...
syedhs

Replies: 10
Views: 11683

PostForum: Ogre3D   Posted: Wed Jul 28, 2010 9:20 am   Subject: [SOLVED] Probably a stupid error...
Okay finally solve it. Apparently I use the graphite.dll which was from the demo (OgreCrome). As soon as I replaced the one from the registered one, it functions okay. Smile

Probably you can somehow ...
  Topic: Graphite2 changes...
syedhs

Replies: 0
Views: 5726

PostForum: Ogre3D   Posted: Wed Jul 28, 2010 8:09 am   Subject: Graphite2 changes...
I made one line change so that it can compile which is types.h, line no 26. I have to comment out the line #define D_NO_OBJECTSYS. Is it okay?
  Topic: [SOLVED] Probably a stupid error...
syedhs

Replies: 10
Views: 11683

PostForum: Ogre3D   Posted: Tue Jul 27, 2010 2:27 pm   Subject: [SOLVED] Probably a stupid error...
Yes that was strange.

The difference between mine & viewer is mine is statically linked to Ogre 1.8 (viewer was 1.6.x I think). Mine is compiled in VS2005 Pro.
  Topic: [SOLVED] Probably a stupid error...
syedhs

Replies: 10
Views: 11683

PostForum: Ogre3D   Posted: Tue Jul 27, 2010 2:05 pm   Subject: [SOLVED] Probably a stupid error...
I think it has to do with Ogre's Memory Allocator - but I am not sure on how to configure the project setting to fix that. Btw, I am using latest Ogre 1.8 trunk.

But there is one thing I can do: pr ...
  Topic: [SOLVED] Probably a stupid error...
syedhs

Replies: 10
Views: 11683

PostForum: Ogre3D   Posted: Tue Jul 27, 2010 6:14 am   Subject: [SOLVED] Probably a stupid error...
It seems that the graphite.dll is statically linked to all VC runtime dlls, and mine is dynamically linked . Probably having my app compiled the same as OgreGraphite (statically linked to runtime DLL) ...
  Topic: [SOLVED] Probably a stupid error...
syedhs

Replies: 10
Views: 11683

PostForum: Ogre3D   Posted: Mon Jul 26, 2010 4:11 pm   Subject: [SOLVED] Probably a stupid error...
I have already set the path correctly in the debugging tab. I even tried running it directly (outside IDE) but still the same error.
  Topic: [SOLVED] Probably a stupid error...
syedhs

Replies: 10
Views: 11683

PostForum: Ogre3D   Posted: Mon Jul 26, 2010 12:09 pm   Subject: [SOLVED] Probably a stupid error...
but I just can't figure out.

I have done the Ogre integration using the code in the downloaded OgreGrome kit. I just cannot load the scene, it gives the error -12 for every single line below:-

...
Page 1 of 1

Jump to:  


Based on a template by Dustin Baccetti
Powered by phpBB © 2001, 2005 phpBB Group